Servers - General
cancel
Showing results for 
Search instead for 
Did you mean: 

R 5500 XR UPS - Setup Unable to Find UPS Device & Bad Battery LED Flashing

 
Peter Jam
Frequent Advisor

R 5500 XR UPS - Setup Unable to Find UPS Device & Bad Battery LED Flashing

My HP R 5500 XR UPS is almost five years old.  The bad battery LED is flashing and the UPS doesn't keep my servers up anymore.  I tried to open a ticket on the server (HP DL 360 G4p) that has the serial connection and for some reason my warrantee was not located.  Grrrr, it is supposed to go until this Fall or Winter.

So I ordered two replacement batteries as I figured they needed to be replaced.

I just replaced both batteries and the Bad Battery LED is still flashing.

I know it will take 48 hours to recharge the new batteries, but I have no way of knowing if the unit itself is any good, as now I get "Setup is unable to find a UPS device" when I try to configure HP Power Manager 4.3.  It used to connect on COM1, but I even tried COM2, no luck.

 

Do I need to wait for the batteries to charge, or do I need a new Serial cable?

Or is my unit died?

Charging for over 48 hours now and LED for Bad battery still flashing and still cannot find device, Help!

 I uninstalled HP Power manager on this server and moved it to another that was connected.  Pwr MGR found the device, but it says batteries are not connected to the UPS(see jpeg)??

1 REPLY 1
Peter Jam
Frequent Advisor

Re: R 5500 XR UPS - Setup Unable to Find UPS Device & Bad Battery LED Flashing

OK, so if no one is going to reply I will.

I ordered replacement batteries from Eaton (HP's battery supplier), no success.

HP Tech Support came in two weeks ago with a replacement Electroics Module, no success.  He also had a refurbished R 5500 XR UPS shipped in.  We put it in the rack and when we plugged it into the 220V it blew and smoked, so he ordered another.

Came back in and replaced with another refurbished UPS, this one works, but  still cannot connect or configure the UPS with either HP Power Manager 4.3.2.  HP Tech Support had a replacement Serial cable shipped in, no success.

I uninstalled and reinstalled trying COM1 port 80 8080 and 8008, no success.  Tried a different Windwos 2003 server same story.  Windows firewall is disabled on bnoth.

today I tried the new HP Power Protector on both servers, no success.

 

Now can anybody help?

 

Can anybody tell me why I should ever purchase another HP UPS again? 

 

I don't have this issue with my APC UPS's.