Servers - General
cancel
Showing results for 
Search instead for 
Did you mean: 

R5500 XR UPS No LED's?

 
SOLVED
Go to solution
SBaxter
Occasional Contributor

R5500 XR UPS No LED's?

Hi

 

We currently have an R5500XR connected to a C7000 blade enclosure. Recently one of our techs noticed that no LED's are lit on the UPS. We have removed the electronics module but cannot see any obvious reasons for why it would not be working.

We have re-inserted the module and restarted the whole UPS but neither of these have brought the module back to life. The UPS is still supplying power though!

 

Does anyone have any suggestions as to what to try next? We have only had the unit a little over two years and looking around the Internet for a replacement part is going to cost us more than we can currently afford.

Any help greatly appreciated!

 

Thanks

Steve

4 REPLIES 4
Peter Jam
Frequent Advisor
Solution

Re: R5500 XR UPS No LED's?

Is it under Warrantee?  I would try to open a case.  We had a battery go bad just a few months after we purchased ours and HP sent a Tech out with a new battery.

These things are almost $3,000 and should have some kind of coverage for three years I would think.

 

it may be associated with your C7000 system.

SBaxter
Occasional Contributor

Re: R5500 XR UPS No LED's?

I've tried checking if it is under warranty through the HP site but it says it can't check for this type of product?!?

Any ideas as to how I would find this out?

 

It did cost a fair amount, so hopefully its still covered!

 

What could the C7000 do that would cause this? The only thing I have changed recently (in the past year) was to replace all the power supplies on it as part of the recall program, but the UPS was working fine after that. Nothing else has changed in the building that I know of.

 

Many thanks for taking the time to reply, hopefully we can get this sorted.

Regard

Steve

SBaxter
Occasional Contributor

Re: R5500 XR UPS No LED's?

My finance department brought the purchase/delivery paperwork to me this morning that shows a different Product Code than what was on the unit (we have 326528-002 whereas paperwork shows AF416A

 

Checking this through the warranty checker shows we have another year left, so I have raised a case.

 

Many thanks for your help.

Peter Jam
Frequent Advisor

Re: R5500 XR UPS No LED's?

Yes, you gotta love that product number.  I have found most of my stuff has the wrong product number on it and without that Warrantee lookup is out of the question.

I would like to see a Product Number Lookup at the HP Support web site.  is that too much to ask?