Servers - General
cancel
Showing results for 
Search instead for 
Did you mean: 

SN1100Q 2P FC card shows duplicate addresses

 
steez
Advisor

SN1100Q 2P FC card shows duplicate addresses

Hello everyone,

As title says I have issues with SN1100Q 2Port Fc card. The issue is that it reports to have only one port or if the sotfware (linux distro for example) understands that the card has 2 ports it shows 2 identical WWPNs.

System configuration shows this:

clipboard_image_2.png

clipboard_image_1.png

Tried upgrading, downgrading firmwares.

Has anyone dealt with such thing?

 

2 REPLIES 2
BPSingh
HPE Pro

Re: SN1100Q 2P FC card shows only 1 port

Greetings!

Please confirm where else do you see the duplicate WWPN number apart from OS? And are you seeing duplicate LUNs due to this issue?

What is the server model that you are using this card with?

Did you get a chance to check in server BIOS/iLO?

If you see the same issue (duplicate WWPNs) in iLO and BIOS, then I would suggest you do a restore defaults from BIOS and check.

 


Accept or Kudo
steez
Advisor

Re: SN1100Q 2P FC card shows only 1 port

Hello BPSingh,

Thank you very much for your answer, unfortunately I was unable to test the card further. I will try to do it in upcoming days.

Here is what Get-InitiatorPort on Windows Server returned -pIFTl2h

Same addresses show up in system health window in F9 Server utilities when server ir booting.

Tried different servers (DL380, 360 Gen10s) with different ILO/BIOS Fw levels. I didnt do BIOS defaults, because the card shows the same issue on multiple servers.

Cards vendor is Qlogic. Tried to get some software/drivers there, that could help, no luck.