Servers - General
cancel
Showing results for 
Search instead for 
Did you mean: 

UDP Broadcast Problem

 
VahidGha
Visitor

UDP Broadcast Problem

Hi ,

We Have problem with UDP in SW6125 (Blade Switch)

Problem occure when we run UDP Packet on Servers and 6125 Broadcast all Generated Packet ON ALL PORT this issue tackes all Bandwidth on all servers and packet lost.

how can I fix it ??

TNX 

4 REPLIES 4
ronissac
HPE Pro

Re: UDP Broadcast Problem

Hi  ,

The issue is not clear . Could you elaborate what is he actaul issue

What happens when you run the UDP packets ? 

If there is packet lost , how are you measuring it ? 

Are you running UDP for the first time or what is working fine earlier ?

 

I am an HPE employee
ronissac
HPE Pro

Re: UDP Broadcast Problem

Can you please help us to understand if the issue got resolved or not?

This will help for everyone who are all following your forum.

I am an HPE employee
VahidGha
Visitor

Re: UDP Broadcast Problem

Thanks for your replay

The actual issuse is :

I have a log server in my datacenter and listen in UDP Port 5050 for collect logs from servers, servers when users visit and do somthings Generate Logs to Log Server in UDP Base. Rate of Logs is 1000 PPS.

logs reach to Log Server as fine an no problems occure to Packets but when try to tcpdump in other Server (That are not Log Server and are a Web Server) I see all UDP Packet Generated from Other Server  that Destination is Log Server

 

VahidGha
Visitor

Re: UDP Broadcast Problem

no issuse is stay with us and we dont Know what can we do