Servers - General
cancel
Showing results for 
Search instead for 
Did you mean: 

UPS connection Problem

 
RichTea1973
Occasional Contributor

UPS connection Problem

Hi All,

 

I have an old R5500XR which is in good working order, so decided to but a network management card for it to protect a few servers.

 

I bought one off Ebay and duly fitted, network light comes on, and switch reports the mac address. How ever since the current IP of it is unknown and DHCP isn't issueing it an address I am unable to connect.

 

So have tried connecting to the service port with a cisco RJ45 to DB9 convertor with null modem convertor inline ant tried to connect at 115200,n,8,1 no flow control, but only get a random charactor when connected some times nothing. I have tried many different connection setiing and dropping out the null modem but nothing seems to give a connection, and am trying the reset button on the back.

 

Is there a way of factory reseting the card without going though serial port, or of resolving the MAC-address, arp doesn't work as it's most likely not on my IP range.

 

Any ideas on this would be great.

 

Many Thanks

 

Richard

 

 

P.S. This thread has been moved from Community Feedback & Suggestions to Servers > general. - Hp Forum moderator

2 REPLIES 2
RichTea1973
Occasional Contributor

Re: UPS connection Problem

Just wandered if anyone had any idea's on this.

 

I have used wireshark and seems to be looking for bootp device.

 

Thanks

 

Rich

Highlighted
RichTea1973
Occasional Contributor

Re: UPS connection Problem

Ok, so resolved this by getting the correct Headshell, all configured.

 

Next issue, is getting client servers to connect, am using HP power protector, and have added servers as asssociated devices to the UPS management card. But the clients wont see the UPS have tried dropping firewall and antivirus, but with no effect.

 

Any help on this one?

 

REgards

 

Rich