Servers - General
cancel
Showing results for 
Search instead for 
Did you mean: 

UPS supported by ups_mond?

 
SOLVED
Go to solution
Jeff_Traigle
Honored Contributor

UPS supported by ups_mond?

Are there UPSs on the market that are still supported by HP's ups_mond? The last time we bought a new system at my previous employer was 1999. We had an HP-supplied UPS in the rack for a D390/2-way and ups_mond worked with it.

The reason I ask is that my current employer is using APC SMART UPS on rp2430 with HP-UX 11.00 for our customers with systems on-site. Powerchute Plus hasn't been maintained by APC for 7 years (though they still support it) and we're having one heck of a time getting it to work consistantly from site to site even though the configurations are identical.
--
Jeff Traigle
2 REPLIES 2
Ted Buis
Honored Contributor
Solution

Re: UPS supported by ups_mond?

My understanding is that ups_mond supports the PowerTrust II-LR 2.0kVA (1.4kW) and PowerTrust II-LR 3.0kVA (2.1kW) UPS units.

You may also want to review the UPS Manager II software package or the SNMP/Web card for the PowerTrust II-LR as alternatives to ups_mond. The web card for the LR excludes the use of ups_mond or UPS Manager II software.
Mom 6
Highlighted
Jeff_Traigle
Honored Contributor

Re: UPS supported by ups_mond?

Thanks, Ted. We need to keep GUIs out of the picture since we don't load X software on the servers, but the SNMP/Web card route on the PowerTrust II-LR looks like a interesting possibility too. It would be nice to offer the customers something that is actually supported *and* maintained (even if it's just through ups_mond) so I'll pass along the info to the powers that be and hope they're open to changing direction on the choice of UPS they offer.
--
Jeff Traigle