Servers - General

Use Novell NetWare 5.1 on current servers (e.g. ML310e Gen8)

 
MarkusE
Occasional Contributor

Use Novell NetWare 5.1 on current servers (e.g. ML310e Gen8)

Hello!

A simple question forwards to an other one. Or it’s a feedback of it.

Intention is to use Novell Netware 5.1 on modern servers. So, which server shall be good to us, not needing a large amount of disk space nor very much processor power? And is it possible, to say, immmediate to install NW 5.1 on that machine?

We stumbleld duriing a look around over a support pack, telling me to be run, installed, as an NLM. So I understnd, it shall be no problem to get NW 5.1 simply installed and then use that support pack.

And I’d like to add an other question - using SSDs. Usual 3,5” HDDs were mounted into a module which is set into case.  How a 2,5” shall be monted in there, are there special bracktes available?

Markus

5 REPLIES 5
SanjeevGoyal
HPE Pro

Re: Use Novell NetWare 5.1 on current servers (e.g. ML310e Gen8)

Hello,

Please follow the below documents.

HP ProLiant ML310e Generation 8 (Gen8)

https://h20195.www2.hpe.com/v2/getdocument.aspx?docname=c04128120

HPE ProLiant Gen8 Servers - Operating System Matrix

https://support.hpe.com/hpesc/public/docDisplay?docId=a00052697en_us&docLocale=en_US#N103E3

HP ProLiant ML310e Gen8 Server series - Option Parts

https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-c03502224

Below drive cage supported this server.

HP 4U 8 Small Form Factor Hot Plug Hard Drive Cage Kit (674841-B21)

If you feel this was helpful please click the KUDOS! thumb below!   

Regards,


I am a HPE Employee

Accept or Kudo

MarkusE
Occasional Contributor

Re: Use Novell NetWare 5.1 on current servers (e.g. ML310e Gen8)

Excuse me, but…

None of the links does serve my essential question if NetWare 5.1 is directly installable on… …what current HP server.

Offering me tons of lists is as good as a recommendation to use Googel instead of a qualified forum of HPe. I am at all disappointed, noticing two links pont to infomation I got already, using just them as base to tis request.

I still need intelligent help, examples and a yes or no do srve my issue as good.

Markus

 

MarkusE
Occasional Contributor

Re: Use Novell NetWare 5.1 on current servers (e.g. ML310e Gen8)

Had been asked by mail if my reply solved my issue.

Quite helpful. Ans, no, my Issue is not solved.

Markus

SanjeevGoyal
HPE Pro

Re: Use Novell NetWare 5.1 on current servers (e.g. ML310e Gen8)

Hello,

Novell NetWare 5.1 is not supported by this server as well as the driver also not available 

Regards,


I am a HPE Employee

Accept or Kudo

SanjeevGoyal
HPE Pro

Re: Use Novell NetWare 5.1 on current servers (e.g. ML310e Gen8)

Hello,

I hope, your server query resolved.

Please let me know for further assistance.

If you feel this was helpful please click the KUDOS! thumb below!   

Regards,


I am a HPE Employee

Accept or Kudo