Service Manager / Service Center Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

Disable Change Password option under miscellaneous from ess.do

SOLVED
Go to Solution
Trusted Contributor

Disable Change Password option under miscellaneous from ess.do

Hi Experts,

 

I want to disable/hide the Change Password option under miscellaneous from the ess.do welcome page.

 

Reason: The self service users are integrated  with AD. So all password changes has to be done from AD rather then changing from Service Manager web console.  In short the self service users won't have any right to change the password. Only the system admin can change the password that too in AD.

 

How do I achieve this?

 

Thanks and Best Regards

Sanjeev

3 REPLIES
Honored Contributor [Founder]

Re: Disable Change Password option under miscellaneous from ess.do

Hello,

unfortunatelly I am not looking at the system atm but maybe you are talking about option in the ESSSM menu?

 

Open menu difinition window and search for the one I posted, if the option will be there, erase it or just make false condition.

Honored Contributor

Re: Disable Change Password option under miscellaneous from ess.do

Hi,

 

 You can do this from the menu. Please do the following:

 

1. go to menu - ESSSM
2. you willl find change password
3. make condition as false(no one will see that option to change pwd)

HP Support
If you find that this or any post resolved your issue, please be sure
to mark it as an accepted solution.
Please also give kudo if you find it interesting :)
Highlighted
HPE Expert

Re: Disable Change Password option under miscellaneous from ess.do

Hi,

 

To disable Change Password on the ess.do menu, please take the following steps:

1. Go to your SM Window Client -> Type "menu" in the command line or go to Navigator toolbat -? Tailoring-> Menus-> Search for "ESSSM".

2. When the ESSSM menu appear, first, please try to backup the menu by unload the current menu. Or you can change the name of the current menu and add the new one with name ESSSM.

3. Diable the Change Password menu by clear the line, or change the Condition to true.

4. Save your menu and disconnect and reconnect the SM window client. 

5. Log out and log in your web client.

 

Please take those steps and let me know if you have any question or concern!

 

Thank you and Best regards,

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a KUDOS by clicking on the STAR at the bottom left of the post and show your appreciation.