Service Manager / Service Center Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

SM7.01 and SQL 2008 R2 SP2

Go to Solution
Frequent Advisor

SM7.01 and SQL 2008 R2 SP2

Hello, experts


Can someone please tell me if SM7.01 (yeah, old version, but..) is compatible with MS SQL 2008 R2 SP2?

What does compatibility matrix tell (I cannot access it myself, sorry)?

What does your experience say?

Honored Contributor [Founder]

Re: SM7.01 and SQL 2008 R2 SP2

Not compatible as per matrix but it will work . You can try as 7.0x is already out of support but would not get support.

Assign Kudo, if found post useful and mark it accepted if solves the issue.
Frequent Advisor

Re: SM7.01 and SQL 2008 R2 SP2

Thank you for a quick reply!

By the way, could you attach pdf with the matrix here? In case I need something else...