HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Showing results for 
Search instead for 
Did you mean: 

Fail installing the pidentd package

kevin leong
Frequent Advisor

Fail installing the pidentd package

Dear All ,
I used DL380 proliant server with ADM64 opteron CPU and installing AS3 update3 with EMT64 version.During installation for serviceguard ,i cant install the pidentd package .

Probe me a warning message is
modprobe :cant locate modules pidentd

Any Idea ,
Your answers are high appreciate.

Steven E. Protter
Exalted Contributor

Re: Fail installing the pidentd package

Your Linux is 64 bit Opteron enabled?

Then check your environment, specifically that the binaries its looking for are on the PATH and any LIBRARY type paths that need to be defined.

Is this an rpm type install?

Steven E Protter
Owner of ISN Corporation
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
kevin leong
Frequent Advisor

Re: Fail installing the pidentd package

Hi Steven ,
HOw could know/check that 64bit Opteron is enabled ?
Can your guide me step by step how to do it ?
Because i not familiar the Path and the library file to edit it .

Bejoy C Alias
Respected Contributor

Re: Fail installing the pidentd package

Can u tell how u r installing the service guard and pidentd ? using rpm files ? Which commands u r using ?
Be Always Joy ......

Re: Fail installing the pidentd package

Were you sucessfully able to install the Pidentd RPM ?

Installation of pidentd RPM will give you an error message saying that it claseh with authd.

So you will have to erase authd rpm from your system and then reboot your machine.

Then install pidentd module.

Do a depmod -a and then modprobe -a pdientd.
now if you do alsmod you should be able to see that the module has been loaded.

Srinivas K S