Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Serviceguard
cancel
Showing results for 
Search instead for 
Did you mean: 

Metro cluster ECM soluation upgrade.

sfgroups
Advisor

Metro cluster ECM soluation upgrade.

Hi,

I have Metro cluster with SRDF. I recently upgraded ECM solution enabler to V6.0.1. Cluster to use this new path /opt/emc/SYMCLI/V6.0.1. Do you know which cluster file I need to update?

Thanks
SR
2 REPLIES

Re: Metro cluster ECM soluation upgrade.

In each MetroCluster package directory there should be an environment file, srdf.env
In this file there is a PATH variable whcih should be set.
See:
Appendix C, page 440
http://docs.hp.com/en/B7660-90021/B7660-90021.pdf
My house is the bank's, my money the wife's, But my opinions belong to me, not HP!
Highlighted
sfgroups
Advisor

Re: Metro cluster ECM soluation upgrade.

Thanks for the information. Looks like they have changed it in now.

my package file has this entry.

export SYMCLI_MODE=V50

In this document
http://docs.hp.com/en/B6264-90020/ch01s03.html

"Changes to Script Templates in A.04.00 and Later" section, they have described this varible.


Thanks
SR