Serviceguard
cancel
Showing results for 
Search instead for 
Did you mean: 

New install of 11.18.05, cmom pkg not in .05 update

SOLVED
Go to solution
David M Ford
Occasional Contributor

New install of 11.18.05, cmom pkg not in .05 update

I will be building a new Sg cluster, and have obtained the latest patch/update/version 11.18.05 from ITRC. There are no release notes with this update describing a new install (rather than updating an existing cluster). 11.18.03 release notes describe installing cmom first, although it is a separate kit that shipped with 11.18. Should this be installed with 11.18.05, and should the older installation docs be followed?
4 REPLIES
Emil Velez
Honored Contributor

Re: New install of 11.18.05, cmom pkg not in .05 update

Cmom is usually part of the continental clusters application which is a extension of the standard serviceguard product.

It should not be anything you need for just the serviceguard 11.18 product.
David M Ford
Occasional Contributor

Re: New install of 11.18.05, cmom pkg not in .05 update

Thanks, I won't install or be concerned about it then.

The "Managing..." manual points to release notes for installation procedures. The procedures in both the 11.18 and 11.18.03 release notes instruct to install the cmom rpm before the serviceguard one, and it is included on the 11.18 distibution CDs that I received.
Serviceguard for Linux
Honored Contributor
Solution

Re: New install of 11.18.05, cmom pkg not in .05 update

Sorry but Emil i9s incorrect.

The Patch only includes the RPMs that have been updated. If you are going to do a fresh install based on 11.18.05 use the RPMs on the CD if there is not a version in the patch. Otherwise use the RPM from the patch since it is a later version than the CD.


David M Ford
Occasional Contributor

Re: New install of 11.18.05, cmom pkg not in .05 update

Got it, thanks.