cancel
Showing results for 
Search instead for 
Did you mean: 

Quorum Server on RH AS 2.1

Neil Stein
Occasional Visitor

Quorum Server on RH AS 2.1

Someone running QS 2.0 on an AS 2.1? Suppossedly it is supported, but I haven't been able to have it running: it is complaining about glibc version.

Regards
Neil
7 REPLIES
Steven E. Protter
Exalted Contributor

Re: Quorum Server on RH AS 2.1

Give me more error message and I'll give you lots and lots of help.

glibc version can be found on Red Hats Web site.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Neil Stein
Occasional Visitor

Re: Quorum Server on RH AS 2.1

Steven
thanks for your answer. When I try to run qs the following messages are displayed.
/usr/local/qs/bin/qsc: /lib/i686/libc.so.6: version `GLIBC_2.3' not found (required by /usr/local/qs/bin/qsc)
/usr/local/qs/bin/qsc: /lib/i686/libc.so.6: version `GLIBC_2.3.3' not found (required by /usr/local/qs/bin/qsc)

RH AS 2.1 has glibc 2.2.3 installed.

Regards
Ermin Borovac
Honored Contributor

Re: Quorum Server on RH AS 2.1

It looks like a bug to me. QS was compiled with glibc 2.3.x, whereas RHAS 2.1 has only 2.2.x. I would report it to HP.
Richard Perez
Valued Contributor

Re: Quorum Server on RH AS 2.1

the rpm available for AS 2.1 at swdepot isn't the right one. Received the correct from an HP representative

Regards
Richard Perez
Valued Contributor

Re: Quorum Server on RH AS 2.1

ok, thanks. I will try that

Neil
Serviceguard for Linux
Honored Contributor

Re: Quorum Server on RH AS 2.1

We understand the problem and apologise. There was a misunderstanding within the team when the posting was done. This will be corrected soon and I will post another message here when it is.
Serviceguard for Linux
Honored Contributor

Re: Quorum Server on RH AS 2.1

The versions available on http://software.hp.com are now correct.