Serviceguard
cancel
Showing results for 
Search instead for 
Did you mean: 

Service Guard A.11.19 support to HP-UX 11.11 ???

 
Juan de Los Palotes
Frequent Advisor

Service Guard A.11.19 support to HP-UX 11.11 ???

Hi Guys

I have a cluster with Service Guard A.11.15 running on HPUX 11.11, I try to find any information about how to migrate from A.11.15 to A.11.19, but I don't find any. There is any support matrix to Service Guard?....Or any body know if A.11.19 is supported on HPUX 11.11??

Thanks in Advance
JdP
3 REPLIES 3
Bhadresh
Trusted Contributor

Re: Service Guard A.11.19 support to HP-UX 11.11 ???

>> A.11.19 is supported on HPUX 11.11??

Serviceguard version A.11.19 is supported on HP-UX 11i v2 and 11i v3. Have a look at Serviceguard version A.11.19 release notes:
http://docs.hp.com/en/T1905-90000/T1905-90000.pdf


Regards,
Bhadresh
Juan de Los Palotes
Frequent Advisor

Re: Service Guard A.11.19 support to HP-UX 11.11 ???

I found this document where said the support matrix.
Matti_Kurkela
Honored Contributor

Re: Service Guard A.11.19 support to HP-UX 11.11 ???

Sorry, the last version of Serviceguard that supports 11.11 was A.11.16. It is not possible to install Serviceguard A.11.19 on HP-UX 11.11; at least 11.23 is required.

All the currently-available Serviceguard documentation can be found through this link:

http://www.hp.com/go/hpux-serviceguard-docs

There are references to a Serviceguard support matrix in the Serviceguard release notes, but that matrix seems to have been lost when all the documentation was moved to BSC.

You'll want to read the Release Notes of each version you're interested in. It will list the supported OS versions.

If you have a support agreement, you might want to talk to your support contact to get a clear idea of your options.

The primary documentation for Serviceguard is the "Managing Serviceguard" book (available as a PDF through the above link).

It contains an entire chapter about "Rolling upgrades". The procedure covers upgrading either the OS version or the Serviceguard version, one node at a time.

Since Serviceguard A.11.15 is supported on HP-UX 11.23, you might want to first upgrade your cluster to 11.23, while keeping the current Serviceguard version. After the round of OS upgrades is done, you can upgrade Serviceguard.

MK
MK