Serviceguard
cancel
Showing results for 
Search instead for 
Did you mean: 

Service Guard Extension on Linux 32bit on Intel machine

Mohammad Mazher
Occasional Visitor

Service Guard Extension on Linux 32bit on Intel machine

Dear Experts ,

I want to know SGe for SAP can be used on Linux 32 bit for failover on Intel machine for Switchover .

Please advise
4 REPLIES
melvyn burnard
Honored Contributor

Re: Service Guard Extension on Linux 32bit on Intel machine

yes it is possible, please take a look here:
http://docs.hp.com/en/ha#Serviceguard%20Extension%20for%20SAP%20on%20Linux
My house is the bank's, my money the wife's, But my opinions belong to me, not HP!
Mohammad Mazher
Occasional Visitor

Re: Service Guard Extension on Linux 32bit on Intel machine

Dear Melvn,

Thanks for information , Could you please clarify me,on following

SAP ERP6.0
DB Oracle 10.2.0.2 32 bit.
OS RHEL4.U6 32 bit

We want our system landscape to as following mention below.
1) Central Instance and Dialog Machine on 2 different application servers
2) SAN will be use for storage "EVA"
3)Central and Dialog instance will be working simultaneously for Load balancing unless if central Instance goes down Dialog server will take our as central Instance with the help of any provided software and shared disk for important files .

Is this possible was SAP

what hardware and software is required, our Hp vendor has recommed DL580

thanks and best regards
melvyn burnard
Honored Contributor

Re: Service Guard Extension on Linux 32bit on Intel machine

I would advise you to tak ethese questions to your local HP Sales/SAP Sales teams in order to get the best answer here
My house is the bank's, my money the wife's, But my opinions belong to me, not HP!
Serviceguard for Linux
Honored Contributor

Re: Service Guard Extension on Linux 32bit on Intel machine

SGeSAP/LX A.02.00 doesn't support installations based on 32-bit Linux operating systems (The prior version SGeSAP/LX A.01.00 did provide support for 32-bit Linux but only upto SLES8 SP3 and RHEL3 U3). The "SGeSAP/LX A.02.00 Release Notes (T2392-90011) / OS Platform and Version Compatibility" section mentions: "The Serviceguard Extension for SAP on Linux (T1227AA) is supported on 64-bit Redhat EL 4 U2, Redhat EL5, RHEL 5.1 as well as 64-bit Novell SLES 9 SP3 and Novell SLES 10. It does not support installations based on a 32-bit Linux operating system...."

The Operating Guides and Release notes for teh various version are here:
http://docs.hp.com/en/ha.html#Serviceguard%20Extension%20for%20SAP%20on%20Linux