Software Defined Networking
cancel
Showing results for 
Search instead for 
Did you mean: 

VAN Controller v2.5.15 - Cannot find hp-util-persistence

 
ssrirama
Advisor

VAN Controller v2.5.15 - Cannot find hp-util-persistence

I've written some code that uses the Cassandra datastore. Unfortunately, I get the following error from Maven when I try to compile. The pom.xml files in my project all use the correct SDK version number (2.5.15) and the hp-util-persistence jars/libraries are the only ones that can't be imported.

package com.hp.util.persistence.cassandra.entitymgr does not exist
package com.hp.util.persistence.cassandra.entitymgr.column does not exist

What can I do to fix this?