Showing results for 
Search instead for 
Do you mean 

SE 9.7 and EVA5000

Frequent Advisor

SE 9.7 and EVA5000

[ Edited ]

Hello,

 

Anyone know if EVA5000 is supported by HP SE 9.7? In the matrix i can only see support for P6000 devices with CV at least version 10.00.

 LE: Is HP SE 9.7 discontinued and out of support? If i do a search, HP site redirect me to Storage Operations Manager... It's the same thing? If yes, it is possible a free upgrade to the new version? Also, SE 9.7 support newer versions of DP then 8.1 (eq 9.04) ?

Thanks.

2 REPLIES
Occasional Advisor

Re: SE 9.7 and EVA5000

[ Edited ]

Hello mihaib200,

Your are correct, as per SE 9.7 Support Matrix the current supported versions for EVA P6000 are 4000, 6000, 8000
4100, 6100, 8100, 4400, 6400, 8400, P6300, and P6500 with CommandView EVA 10.00, 10.1, 10.2, or 10.3. 

I also found an Enhancement Request to support Data Protector 9.x in Storage Essentials - https://softwaresupport.hp.com/group/softwaresupport/search-result/-/facetsearch/document/KM01042801

It is possible to add you as a customer wanting this improvement for the product by opening a Support Case.

Storage Essentials 9.7 will not reach the end of commited support until July 2018, as you can confirm within the following link: 

HP Software Active Obsolescence & Migrations - https://softwaresupport.hp.com/web/softwaresupport/obsolescence-migrations#tab5

If you are running an older version of Storage Essentials I encourage you to migrate to SE 9.7 or the newest Storage Operations Manager 10.01.

I hope that it helps.

-Luis

HPE Expert

Re: SE 9.7 and EVA5000

Hello Mihaib200,

First. the reason you do not see EVA 5000s within the list is because CV EVA 10.x does not support EVA 5000 arrays.  They are end of support .  The EVA 5000 arrays are no longer supported so they do not show up within the SE support matrix.

SE 9.7 is still supported.  Storage Operations Manager (SOM) is not the same product but a replacement product.  It will be the replacement for Storage Essentials (SE).  There is a migration program to migrate to SOM from SE.  Contact your Hewlett Packard Enterprise Software Sales rep to lean more about it.

According to the latest support matrix, SE 9.7 with SP1 still only supports up to DP 8.1.2.  You can submit an enhancement request to have it support newer versions of Data Protector, but that is the current status.

I hope that this answers your questions.

Regards,

Mark

---
Mark Butler
HPE SW Support Engineer
https://softwaresupport.hpe.com/