Storage Essentials Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

Unable to see Storage Array in SIM when installing Storage Essential

Frequent Advisor

Unable to see Storage Array in SIM when installing Storage Essential

[ Edited ]

I am in the process installing Storage Essential V6 with SP4 and the SIM is v5.2. I can dicover the EVA8100's in Storage Essential but not in SIM. I am using Command View 8.02. Has anyone seen this problem before.

Thanks

 

 

P.S. This thread has been m oved to Storage Essentials Support and News Forum. - Hp Forum Moderator

3 REPLIES
Honored Contributor

Re: Unable to see Storage Array in SIM when installing Storage Essential

If you have already discovered the Windows host where Command View is installed, delete that from SIM. Try the discovery from SIM again. Easiest way is to make sure valid Command View credentials are at least temporarily in the WBEM list in Global Protocol Settings. A re-discovery of the Windows host should find the EVA.

Note: While I work for Hewlett Packard Enterprise, all of my comments (whether noted or not), are my own and are not any official representation of the company.
----------
If my post was useful, click on my KUDOS! thumb below!
Frequent Advisor

Re: Unable to see Storage Array in SIM when installing Storage Essential

Thanks for your reply. I did try that and it did not work. I have now logged a call with HP and will update this thread if they manage to resolve it.
Respected Contributor

Re: Unable to see Storage Array in SIM when installing Storage Essential

Hi Rashid,

Try upgrading SIM v5.3 which is available in
http://h18013.www1.hp.com/products/servers/management/hpsim/dl_windows.html#windows
For HP Online Case Logging-->http://support.openview.hp.com/
//Add this to "OnDomLoad" event