Storage Software
Showing results for 
Search instead for 
Did you mean: 

Error opening https connection

Occasional Visitor

Error opening https connection

Hi all

I have a problem with SSSU, when I try to execute EVASCAN appears a message


Error opening https connection

I´ve tried with localhost and IP, I did manually and the same result

I see the Administrator user is in the group, but always the same result

I stop and start the CV but doesn´t work

I review version of CV and SSSU and are the same

I can´t find the problem and don´t know what else I can review

Management is Windows based



P.S. This thread has been moved from Disk > Disk Array to HP Storage System Scripting Utility (SSSU) - HP Forums Moderator

Honored Contributor

Re: Error opening https connection


EVASCAN is a script for getting EVA information I have enclosed a file it explains how to use.

Your problem is with SSSU connection to command view try opening sssu on the management server and connect to localhost host and then to the EVA see where you get the error maybe something is blocking you on the server or in the network.

What is the management server operating system.