Storage Software
cancel
Showing results for 
Search instead for 
Did you mean: 

Is HP Polyserve Matrix CA tolerant of SAN firmware upgrade

johnCatBE
Advisor

Is HP Polyserve Matrix CA tolerant of SAN firmware upgrade

Hi

I'm concerned over the potential sensitivity of the effects of a firmware upgrade (EIGHT BROCADE 4100s 5.0.1a to 5.2.1b, in a dual fabric configuration) on our HP EVA 4000 arrays - using Polyserve Matrix CA.

I'm particularly concerned as - recently - we attempted to trunk the ISL's between the switches and this cause the HP CA to apparently break - all the other stuff on the SAN (Solaris Clusters FC storage etc) survived - but CA appeared to get in a mess.

Is it prudent to suspend CA replication across the duration of the firmware upgrade on the switches?

The firmware work will be done by the book, one fabric at a time.

rgds
2 REPLIES
IBaltay
Honored Contributor

Re: Is HP Polyserve Matrix CA tolerant of SAN firmware upgrade

Hi,
let me write some ideas:
a) one crucial EVA CA prerequite is mentioned here:
http://forums12.itrc.hp.com/service/forums/questionanswer.do?threadId=1235720.
The current (latest supported firmware is 5.3.1b)...
b) the disk io timeouts values are especially important in e.g. EVA firmware upgrades (longer then the Brocade firmware upgrades) and they should be set on the respective OS platform (standalone servers) and it most probably they should be set also in the Polyserve CFS.
c) Polyserve fencing mechanism should be checked to see if there are any modifiable timeout values there
the pain is one part of the reality
Uwe Zessin
Honored Contributor

Re: Is HP Polyserve Matrix CA tolerant of SAN firmware upgrade

There is a superfluous "." at the end of the URL, which causes a @#$%%* "system unavailable" message, sigh. The link works if I cut&paste without the ".". In order to save everybody to do it was well I'll paste the URL without it - let's if it works...

http://forums12.itrc.hp.com/service/forums/questionanswer.do?threadId=1235720
.