Online Expert Day - HPE Data Storage - Live Now
April 24/25 - Online Expert Day - HPE Data Storage - Live Now
Read more
Storage Software
cancel
Showing results for 
Search instead for 
Did you mean: 

SSSU - MOST CURRENT VERSION

Earl Einhaus
Occasional Contributor

SSSU - MOST CURRENT VERSION

We have installed a EVA 6000, command view eva EVA 5.0. I cannot connect from SSSU for EVA 4.1.
I have searched at length for a new SSSU version. I hope some can be as assistance.

Thanks muchk

 

 

P.S. This thread has been moved from Disk Array to HP Storage System Scripting Utility (SSSU). -HP Forum Moderator

2 REPLIES
Bernd Reize
Trusted Contributor

Re: SSSU - MOST CURRENT VERSION

for connecting to commandview 5.0 you should use sssu v5.0 Its available for download in the sofware&drivers sections of commandview eva (see http://h18006.www1.hp.com/products/storage/software/cmdvieweva/index.html )

regards,
bernd
Earl Einhaus
Occasional Contributor

Re: SSSU - MOST CURRENT VERSION

I HAD TO HAVE MY HP SUPPORT ENGINEER FOLLOW THE LINK AND EMAIL THE FILE FOR ME. ITRC SUPPORT IN THIS ISSUE WAS USELESS.