HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Storage Software
cancel
Showing results for 
Search instead for 
Did you mean: 

SSSU "unknown" disk status and "volumenstatus"

 

SSSU "unknown" disk status and "volumenstatus"

Hi All,

We upgraded our EVA4400 over the weekend to XCS 0952200. After the power cycle everything seems fine. The I/O modules have the upgraded firmware as well as the controllers. We also applied the new drive firmware HP06. Everything in Command View shows up fine. However, here is the interesting thing. I ran an SSSU script to capture the new configuration and when running:

LS DISKSHELF full

I get the following:

diskslot
name .............: diskslot8
state ............: installed_good
diskid ...........: 0B2007080(etc)
diskwwn ..........: 200c-000c(etc)
diskstatus .......: unknown
volumestatus .....: unknown
ilfdisk ............................: no
poweredoffstatus ...................: 0

I get the same for very disk on every enclosure EXCEPT for drive in slot 12 of every enclosure. Drive 12 shows as follows:

diskslot
name .............: diskslot12
state ............: installed_good
diskid ...........: 0B2007010(etc)
diskwwn ..........: 200c-001d(etc)
diskstatus .......: normal
volumestatus .....: normal
ilfdisk ............................: no
poweredoffstatus ...................: 0

The diskstatus and volumestatus should always be normal on an installed drive. I am not sure what could cause this. Command View doesn't report anything wrong with the drives. Should I be concerned? We had controller reboots and host ports go up and down recently, could this be causing it?

Any ideas? Any feed back is greatly appreciated.

Thanks!

 

 

 

P.S. This thread has been moved from  Disk Array to HP Storage System Scripting Utility (SSSU). -HP Forum Moderator

1 REPLY
cnb
Honored Contributor

Re: SSSU "unknown" disk status and "volumenstatus"

Hi Heather,

Not sure, but some similar issues are mentioned in this thread (some of the last posts that pertain to 0952200):

http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1329608

Which version of CV/SSSU are you using?


HTH,