Storage Software
cancel
Showing results for 
Search instead for 
Did you mean: 

SSSU v6 error in Tru64

 
SOLVED
Go to solution
Ivan Ferreira
Honored Contributor

SSSU v6 error in Tru64

I just upgraded to CV 6 and I downloaded SSSU v6 for tru64, but when I run the command I get:

resolve_symbols: loader error: dlopen: /usr/local/sbin/sssu: symbol "__array_new2" unresolved


And the program does not starts.

Can anyone help?
Por que hacerlo dificil si es posible hacerlo facil? - Why do it the hard way, when you can do it the easy way?
2 REPLIES
Sameer_Nirmal
Honored Contributor
Solution

Re: SSSU v6 error in Tru64

As per the installation documentation of SSSU for Tru64, you need to install CXX 7.1 runtime libraries.

The error indicates, the libraries are not installed.

Check out the doc and location from where you can download it at

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=12169&prodSeriesId=471497&swItem=co-43487-1&prodNameId=3185481&swEnvOID=1048&swLang=13&taskId=135&mode=4&idx=0#d0e976
Ivan Ferreira
Honored Contributor

Re: SSSU v6 error in Tru64

The solution is install CXX and update the libraries soft links.
Por que hacerlo dificil si es posible hacerlo facil? - Why do it the hard way, when you can do it the easy way?