Storage Software
cancel
Showing results for 
Search instead for 
Did you mean: 

VMS alpha SSSU provided with cv/EVA 8.0 won't run on V7.3-2

SOLVED
Go to solution
Tom O'Toole
Respected Contributor

VMS alpha SSSU provided with cv/EVA 8.0 won't run on V7.3-2


Sorry if this is a FAQ... does anyone know if it's OK to run the version from CV/EVA 6? It seems to work OK, but who knows what problems there could be. Does CV/EVA 8.0.1 address this?

It looks like the 8.0 version was built with openvms 8.x

 

 

P.S. This thread has been moved from Disk Array to HP Storage System Scripting Utility (SSSU). -HP Forum Moderator

Can you imagine if we used PCs to manage our enterprise systems? ... oops.
10 REPLIES
Phillip Thayer
Esteemed Contributor

Re: VMS alpha SSSU provided with cv/EVA 8.0 won't run on V7.3-2

SSSU V7.0 and V8.0 are not compatible with AlphaServers running OpenVMS V7.3-2.

SSSU V7.0 is not compatible with AlphaServers running OpenVMS V8.2.

OpenVMS V8.3 on AlphaServers is the lowest version that is compatible with both SSSU V7.0 and 8.0.

Phil
Once it's in production it's all bugs after that.
Tom O'Toole
Respected Contributor

Re: VMS alpha SSSU provided with cv/EVA 8.0 won't run on V7.3-2


Well, This is from the quickspecs:


HP SSSU Operating System Support
Vendor


Operating System Support
SUN Microsystems Sun Solaris 8, 9 and 10
HP

Tru64

* Tru64 5.1b

OpenVMS

* OVMS 8.2 (Integrity IA64)
* OVMS 8.2 (Alpha Servers)
* OVMS 7.3-2


[...etc...]
Can you imagine if we used PCs to manage our enterprise systems? ... oops.
Phillip Thayer
Esteemed Contributor

Re: VMS alpha SSSU provided with cv/EVA 8.0 won't run on V7.3-2

If you have access to the STREAMS documents then check them. If not have your hP Rep check them and you will see that the compatibilites I listed are straight from the STREAMS document.
Once it's in production it's all bugs after that.
Tom O'Toole
Respected Contributor

Re: VMS alpha SSSU provided with cv/EVA 8.0 won't run on V7.3-2


Thanks Philip for the info...

Now I'm irritated at HP for providing incorrect info in the quickspecs.

This is a bit of a hassle for us because we heavily use SSSU for daily operations.

We have two Sanapps here, one with 6.0 and one with 8.0 cv/eva. Would like to move some evas to the 8.0,

In my tests so far, sssu v 6.0 does appear to work connecting to command view 8.0

I guess I'll probably also request a vms 7.3-2 build of the sssu 8.0
Can you imagine if we used PCs to manage our enterprise systems? ... oops.
Uwe Zessin
Honored Contributor
Solution

Re: VMS alpha SSSU provided with cv/EVA 8.0 won't run on V7.3-2

> request a vms 7.3-2 build of the sssu 8.0

Please do that - if HP claims support for V7.3-2, they have to provide a working SSSU. Looks like there are some holes in the Q&A...
.
Tom O'Toole
Respected Contributor

Re: VMS alpha SSSU provided with cv/EVA 8.0 won't run on V7.3-2


OK, that's what I'll do!
Can you imagine if we used PCs to manage our enterprise systems? ... oops.
IBaltay
Honored Contributor

Re: VMS alpha SSSU provided with cv/EVA 8.0 won't run on V7.3-2

Hi,
according to the latest info, the following is supported:
a) For the EVA firmware 6110 (1 before the latest 6200) Command View EVA 6.x/SSSU 6.x is still supported, so it should be fine for the OVMS 7.3-2

b) SSSU 7.0
From OVMS 8.2 (Alpha), 8.2-1 (Integrity)

c) SSSU 8.0
From OVMS 8.3 (Alpha), 8.3 (Integrity)
the pain is one part of the reality
Uwe Zessin
Honored Contributor

Re: VMS alpha SSSU provided with cv/EVA 8.0 won't run on V7.3-2

> according to the latest info, the following is supported:

Yes, the quickspec is outdated - sad, but true.

But HP should really make SSSU available to all supported operating system versions. Scripting is not an usual task in this world and most customers are not able to run the very latest version of the OS.
.
Dana Conroy
Advisor

Re: VMS alpha SSSU provided with cv/EVA 8.0 won't run on V7.3-2

Tom,

Did HP resolve this issue for you on VMS 7.3-2? Or did you upgrade to v8.3?

Dana
Tom O'Toole
Respected Contributor

Re: VMS alpha SSSU provided with cv/EVA 8.0 won't run on V7.3-2


This is still unresolved as of the latest version of Commandview and SSSU (V9.2).

I am still using an SSSU V6 executable for VMS 7.2 systems.
Can you imagine if we used PCs to manage our enterprise systems? ... oops.