Storage Software
cancel
Showing results for 
Search instead for 
Did you mean: 

eva, snapshot too server running polyserve

mataston
Occasional Visitor

eva, snapshot too server running polyserve

hi i have a client with 2 eva's, one replicating to the other, also they have 8 servers, running polyserve giving 8 nodes, i need to to be able to take a snapshot of a virtual disk, present it to one of the servers, so that it can be backed up to tape???
i have ran through the process using rsm gui, but it causes the enabled host to blue screen, i think this due to the polyserve software not liking the rsm taking control, even if i do manage to get a drive letter mounted, it thinks its a blank disk and wants to format it.
if i try to do a snapshot using the polyserve software ti fails with some error trying to gain access to a http location????

all help is appreciated thanks in advance
5 REPLIES
Ivan Ferreira
Honored Contributor

Re: eva, snapshot too server running polyserve

I think it may be related to disks signatures. This information is for a MS Cluster that also should be valid for you configuration:

Q: Are hardware snapshots or business recovery volumes supported in a Server cluster?

A. Yes, you can use facilities in the latest storage controllers to create snapshots of existing volumes. Note, however, when you create a snapshot of a disk you should NOT expose the snapshot back to the same cluster as the original disk. The cluster service uses the disk signature to uniquely identify a disk. With a snapshot, the disk and the snapshot have the same disk signature.

If you create a hardware snapshot or a business recovery volume of a cluster disk you should expose the snapshot to another server or cluster (typically a dedicated backup server).

Source:

http://technet.microsoft.com/en-us/library/cc787717%28WS.10%29.aspx
Por que hacerlo dificil si es posible hacerlo facil? - Why do it the hard way, when you can do it the easy way?
mataston
Occasional Visitor

Re: eva, snapshot too server running polyserve

so if i create a snapshot either using RSM on the eva management server, or using the snapshot method within the polyserve software sitting on one of the nodes, after taking the snapshot, it then needs to be presented to a seperate server within the san which not part of the nodes???
Ivan Ferreira
Honored Contributor

Re: eva, snapshot too server running polyserve

Exactly. You should try that if you can. The host gets confused if it sees two disks with the same signature.
Por que hacerlo dificil si es posible hacerlo facil? - Why do it the hard way, when you can do it the easy way?
mataston
Occasional Visitor

Re: eva, snapshot too server running polyserve

which is why when i made a snapclone of a virtual disk in rsm on the mangement server, then presented it to one of the servers in the cluster, it presented it o.k, i then mounted it with a drive letter. then when logging into the node i had mounted it on, it did not have any partition size and thought it was a blank disk and would only accept format. i assume a dedicated backup server has to be sitting within the fibrechannel san, it cant be a server sitting somewhere else on the company network????
mataston
Occasional Visitor

Re: eva, snapshot too server running polyserve

i just found a problem, polyserve was not connecting to the managment interface, i checked i could get there by opening a browser, https:/servername:2372/command_view-eva. which worked fine but when i try to configure the polyserve, snapshot config, it keeps telling me the storage cell is managed by the other server, so i put in details of the other server, it then tells me ist managed by the original server i put in?????