AIO 600

 
btreiber
New Member

AIO 600

I have just update AIO 600 to the newest release 1.30. Then updated the All-in-One Storage Manager to 1.40. Installed the latest ASM on the target servers (exchange and SQL). Everything is working however when I launch the All-in-one Storage Manager I can't see anything. At the bottom I get a message stating that "discovery failed". In the event viewer I get ~~~DISCOVERY:Failed, Event ID:0 Source AIO Storage Manager. Any assistance would be appreciated.

Thanks
Brian

3 REPLIES 3
Robedan
Occasional Contributor

Re: AIO 600

I've had similar trouble and traced it down to the local ASMUser account created by the ASM software. If the passwords on the accounts don't match, ASM won't work correctly. Try uninstalling the both the ASM Manager and Agents. I also deleted the All in One Storage Manager Program folder in C:\Program Files\HP\HP All-in-One Storage Manager, but I'm not sure that's necessary. Delete the ASMUser accounts on both the AiO and the targets by going into Computer Management, Local Users and Groups. Reinstall the ASM on the AiO, then reinstall the Agents. Also, if the AiO is a Domain Member Server, check the local security policy to be sure that ASMUser has been granted Log on as a Service rights.
btreiber
New Member

Re: AIO 600

I want to make sure that I understand correctly. Uninstall the all in one storage manager. what about the service manager? When you mention Agents, do you mean the storage manager client? If not where are the agents? Would that also apply to the server management console and service, uninstall?

Thanks
Brian
Robedan
Occasional Contributor

Re: AIO 600

Sorry, I was on vacation and and am just catching up with my email. Uninstalling the All-in-One Storage Manager will uninstall the All-in-One Storage Manager service and management console. This will not affect your iSCSI volumes, so no need to be concerned about losing data. Yes, the Storage Manager Client is the same thing as the Agent, the terms are interchangeable.