StoreEasy Storage

Automated Storage Manager Not Loading + Startup Error on Storage works x1400 G2

 
James_Job
Visitor

Automated Storage Manager Not Loading + Startup Error on Storage works x1400 G2

Hi I am posting this because when I start up Automated storage manager I get the error:

 

Problem Event Name: CLR20r3

Problem Signature 01: mmc.exe

Problem Signature 02: 6.1.7600.16385

Problem Signature 03: 4a5bc808

Problem Signature 04: System

Problem Signature 05: 4.0.30319.34238

Problem Signature 06: 53e450ed

Problem Signature 07: 2f67

Problem Signature 08: 11

Problem Signature 09: System.IO.IOException

OS Version: 6.1.7601.2.1.0.272.7

Locale ID: 2057

Additional Information 1: d327

Additional Information 2: d3275ff7a0fc736094d269c7ef1760e0

Additional Information 3: 218b

Additional Information 4: 218b387614368f849f093c5f1845ce07

 

 

 

 

 

I have tried searching around for solutions for this but I haven't tried many solutions because it is a company server which handles the backups.

 

The server is the storage works x1400 GS

It has the operating system of Windows Storage Server 2008 R2 Standard

 

 

 

 

 

 

Another problem I have been encountering is that when I start up a session within the server this error comes up:

 

We get an unhandled exception: Message=An unexpected Windows PowerShell script error has occurred. .
File C:\Program Files\HP\ICT\nasoobe\hpnasoobe.ps1 cannot be loaded. A certificate was explicitly revoked by its issuer.
At line:10 char:8
+       . <<<< "$env:programfiles\HP\ICT\nasoobe\hpnasoobe.ps1"
CateoryInfo: NotSpecified: (:) [], ParentContainsErrorRecordException
FullyQualifiedErrorId: RuntimeException
, UIDefinitionFile=C:\Program Files\HP\ICT\nasoobe\nasoobe.xml, XPath=/oobe/scripts/init, AboutInfo=AboutInfo, Reason=The Windows PowerShell script has failed. The script is #
      # Script in this block will be run first and will be run only o, InnerException=System.Management.Automation.PSSecurityException: File C:\Program Files\HP\ICT\nasoobe\hpnasoobe.ps1 cannot be loaded. A certificate was explicitly revoked by its issuer. ---> System.UnauthorizedAccessException: File C:\Program Files\HP\ICT\nasoobe\hpnasoobe.ps1 cannot be loaded. A certificate was explicitly revoked by its issuer.
   ---......
<truncated>

 

 

I don't have any idea what this message is relating to and there was only one similar to this whilst I was seraching for solutions but it was for a different file.

7 REPLIES 7
James_Job
Visitor

Re: Automated Storage Manager Not Loading + Startup Error on Storage works x1400 G2

Just to let you know that the first problem (the one with the clr error) has been fixed.

I was digging through event viewer and found it was to do with the mvscr100.dll file so I ended up renaming it by adding _bak at the end and now I can run the application again.

 

The second problem I still haven't fixed though.

bucoops
Occasional Advisor

Re: Automated Storage Manager Not Loading + Startup Error on Storage works x1400 G2

I also have the same issue with an old P4000 G2 unified NAS gateway - very interested in an answer.

JermCool
New Member

Re: Automated Storage Manager Not Loading + Startup Error on Storage works x1400 G2

It looks like the sig block in the hpnasoobe.ps1 expired prior to 2015.  My solution was to disable the Windows Time service and set the clock back to 2012.  RDP won't work in that situation, so make sure you can connect to the iLO remote console or a physical console.

 

The initial configuration wizard doesn't have anything that the Windows Server doesn't already have, however.  I've disabled the window and set the clock back to the correct date and time.

Kingsleyb
New Member

Re: Automated Storage Manager Not Loading + Startup Error on Storage works x1400 G2

any way to renew the certificate? I am also getting this error

File C:\Program Files\HP\ICT\nasoobe\hpnasoobe.ps1 cannot be loaded. A certificate was explicitly revoked by its issuer.

srinatha_joshi
HPE Pro

Re: Automated Storage Manager Not Loading + Startup Error on Storage works x1400 G2

Hi,

If you have still have the error with NASOOBE exceptions.

there is no default path for NASOOBE c:\Program Files\HP\ICT\nasoobe\nasoobe.xml

Disable the feature "featurename:OEM-Appliance-OOBE" which is not required for non-cluster server like this one.

Run the following command "dism /online /disable-feature /featurename:OEM-Appliance-OOBE" and rebooted the server.

After the reboot, you will not find exceptions messages.

Best Regards,

Srinatha Joshi

 

 

I am a HPE Employee
StefanoN
Occasional Visitor

Re: Automated Storage Manager Not Loading + Startup Error on Storage works x1400 G2

I am facing this issueas well, but the disableon the OEM-Appliance-OOBE is not working. I got an error 0x800f080c, no functionality found.

techin
Regular Advisor

Re: Automated Storage Manager Not Loading + Startup Error on Storage works x1400 G2

@StefanoN 

You should consider starting a new thread