StoreEasy Storage

Brightstor High Availability

 
Alf Flowers
Occasional Advisor

Brightstor High Availability

I am evaluating CA Brightstor High Availability for use at our company. I've installed it on two other servers successfully. It installs on our HP NAS 1200s (Windows Server 2003). But, when trying to open the app, it just closes and will not run. It generates an error in the Application Event Log. That it works on two other servers makes me wonder if the NAS has a problem with it. Any ideas? Thanks in advance!
3 REPLIES 3
BR764657
Advisor

Re: Brightstor High Availability

Hi

Not sure if I can help with the actual software as we do not use it but we do have Brightstor Backup software and that installs OK and in the web interface there is a tab for the application so see if there is a tab for high availability. Also the version of w2003 is appliance edition so not sure if you need a different version of brightstor.

We do have some other software for anti virus that the only way we could instal was to log in as local admin from the actual appliance itself i.e. by directly atttaching a mouse, keyboard and screen.

hope this helps, by the way what error is being generated?
Alf Flowers
Occasional Advisor

Re: Brightstor High Availability

Many thanks, Michael, for the reply. The error message is in the Application event log, and it pertains to one of their dlls. I've contacted CA, and it looks like the problem may be theirs. The tech support guy had me download some patches for the HA product. One of them is for BHA on a Windows 2003 Server with SP1. I'll know later today if it fixes it, but he sounded pretty certain that it would. Thanks again!
BR764657
Advisor

Re: Brightstor High Availability

OK no problem and good luck.