StoreEasy Storage

DL 380 with Smart Array 642 & Status Messages # 267

 
CA1324060
New Member

DL 380 with Smart Array 642 & Status Messages # 267

Hi,

I have DL380 with 2 Smart Array 642 card's connect to MSA 20 drive enclosure. It's giveing Messages # 267

There are no physical drives attached to the current array controller.

If this controller is being used as a host controller for an external controller, the physical drives attached to the external controller will only be visible by selecting the external controller.

If the controller is not being used as a host controller, one of the following could cause the problem:
There are no supported drives attached to the controller.
A data cable has a bad connection.
Two or more drives have duplicate SCSI IDs.
Power to the external drives is off.
The OS array controller driver is missing.

Pls let me know what is this...Is there any problem..
2 REPLIES 2
Jon Paul
Trusted Contributor

Re: DL 380 with Smart Array 642 & Status Messages # 267

Hi Shaminda,
I have not seen this issue, what I can tell you is that the SA642 acts as a "pass-thru" for the MSA20. There is a seperate RAID controller in the MSA20 that configures the RAID setup and converts the S-ATA signals to SCSI to go through the SA642.
If you use the Array Configuration Utility do you see both the SA642 and an MSA20 Controller?
Alexi Lookin
Occasional Advisor

Re: DL 380 with Smart Array 642 & Status Messages # 267

I've stuck almost the same problem. I've got DL380 with 642 board installed in and attached MSA20. Phisically array splits to 2 logical drives. These drives are formatted and works OK. But I cannot see them from remote Data Protector Manager.

After I've tried to Autoconfigure devices on target host (MSA20) and I got a error message "No device(s) found" and "12:1406"

Any ideas?