StoreEasy Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: DL100G2: Raid 0

 
SOLVED
Go to solution
Occasional Contributor

DL100G2: Raid 0

We recently purchased a 4 disk model 1TB Dl100G2 storage server. The default configuration is setup with RAID 5, however I wanted to sacrifice the fault tolerance in order to get the full 1TB of storage, so I tried to set it up with RAID 0. In order to do this I entered the RAID Configurations Utility, deleted the RAID 5 array, and added all 4 disks to a RAID 0. I then booted off the Installation/Recovery disk and selected “Restored factory Image” and was given the following error “An invalid logical disk configuration was detected”. After reading the documentation and calling support I was told that I must delete the array and let the disk configuration utility on the Restore/Install disk build the array and that RAID 5 was the only RAID configuration supported.

Is there any way that I can get access to the full 1TB of storage instead of the roughly 750GB that you get with a RAID 5? Thanks in advance for the help.
3 REPLIES 3
Respected Contributor

Re: DL100G2: Raid 0

no
JYP
Trusted Contributor
Solution

Re: DL100G2: Raid 0

Hi Ken,

You can setup your Data drive to be RAID 0. But the OS and DON'T ERASE partitions must remain RAID 5.
The System Recovery DVD will recover only the OS and DON'T ERASE drives if it find the drives EXACTLY how it expects them (Size, RAID, Controller, ...) It will leave the DATA drive alone.
So to get you DATA drive in RAID 0, Open the Adaptec(or HP) Storage Manager, delete the existing DATA drive, re-create the DATA Drive in RAID 0. Then use Microsoft tools (Disk Manager) to make it available to the OS. You may want to verify the Restore DVD after doing this to make sure you can get back to square one. If all else fails, you can always delete all drives on the controller to let the Recovery happen.

Hope this helps,
JP
Occasional Contributor

Re: DL100G2: Raid 0

Jon, thank you very much. Your solution worked perfectly.