StoreEasy Storage

***DL380 - Blue screens???***

 
Nate Gagne
Occasional Contributor

***DL380 - Blue screens???***

Not good guys. I'm at a customer's site installing a DL380 G4 connected to three MSA30 enclosures. This setup worked fine in our production lab, but when I powered the server on on-site, Windows 2003 Server loads and immediately displays a message similar to "The Storageworks NAS software could not be started. Possible license issue. The system will blue screen in 1 minute."

True to its word, it blue screens and reboots. Nothing I do can resolve this. Any ideas? A search on the topic both here and on Google turned up nada.
4 REPLIES 4
CA1247691
New Member

Re: ***DL380 - Blue screens???***

Nate,

I suspect this is a result of applying SP1. See Customer Bulletin CB0204W rev 2. I am trying to overcome this myself. They have a workaround but you have to be running to do it. The thing reboots even in safe mode on me! And I'm getting not much in the way of assistance. Just came here to see if someone has gotten around it.

don
Nate Gagne
Occasional Contributor

Re: ***DL380 - Blue screens???***

Don,

I called and spoke with someone at HP yesterday. He sent me the following links:

This is the link to the main NAS/Storage Server software page.
<>
Here is the link to the NAS SR v5.5 update DVD - I suggested reviewing the Quick start Guide for this update.
<>
Here is a link to subscribe to updates and alerts for your StorageServer.
<>
Here is a link regarding policies for updating critical updates and service packs on the NAS/Storage Servers:
<>
Current Bulletin regarding Microsoft Windows Server 2003 SP1 With StorageWorks NAS and ProLiant Storage Server Products <>
Process to enable MS Windows Updater if its not already currently enabled on the NAS/Storage Server
<>

Also, he sent the following vbscript (see attached) which apparently modfies the registry settings that make this happen in the first place. I ran the script, and voila! Problem gone. I was able to run it in normal mode (i.e. not safe mode), although you do have to be quick to beat the BSOD.

FWIW, this is the WORST error message I have ever seen.
BR768921
Occasional Contributor

Re: ***DL380 - Blue screens???***

Hi Guys,

Just to add to this (and maybe get some ideas!). I had the same problem with a customers DL380 Storage Server a few weeks ago. It had installed Windows 2003 SP1 via an auto update and then did the Bluescreen stuff!
I managed to get it up in safe mode and uninstall SP1 via Add/Remove. It complained it couldnt find a few files but I skipped them. After reboot, the server came back up and seemed to work fine, with a few changes!
Firstly nowhere does it say that its Windows 2003 Storage Server anymore, It says its Windows Server 2003 standard.
Also the customer reports that he is getting errors when trying to use the Web UI interface.
We ordered up the SR5.5 DVD (which we understand includes 2003 SP1) and installed that. However the same problems exist.
We cant reinstall the O/S as it comes pre-installed.
The customer is now not too happy as it seems he just has Windows 2003 Standard.

Is there anything we can do?

Thanks
Mark...
CA739512
Frequent Advisor

Re: ***DL380 - Blue screens???***

Mark,

Run the NAS restore CD/DVD to put the system back to its original OS. Then apply SR5.5 on the freshly restored OS. Remove external storage before running the restore and you'll need to reconfigure your shares and users after the restore as well. You can order a replacement restore disk if you can't find the one that came with the NAS here: (same place that you ordered SR5.5 from)
<>
Ciao,
Greg
Lets Roll!