StoreEasy Storage

DL585 not seeing SAN Storage

 
Paul Mainwaring
New Member

DL585 not seeing SAN Storage

Has anyone experienced problems when Ghosting the Local OS to SAN Storage (EMC)? We are using LP10000E Emulex cards.

You can see the SAN storage within Windows, but not when booting from DOS floppy containing Ghost.
6 REPLIES 6
Uwe Zessin
Honored Contributor

Re: DL585 not seeing SAN Storage

You need a device driver for the Fibre Channel adapter, but I have never heard that such a thing exists for DOS.
.
Paul Mainwaring
New Member

Re: DL585 not seeing SAN Storage

All the drivers are loaded 2.40a3 / Firmware 1.91a5 / Boot Bios 1.70a3
Uwe Zessin
Honored Contributor

Re: DL585 not seeing SAN Storage

- "Firmware 1.91a5"
-- is software within the adapter
and
- "Boot Bios 1.70a3"
-- is used for boot-from-san

I don't know what "2.40a3" refers to - it this read a DOS device driver? Do you have a pointer to this software?
.
Paul Mainwaring
New Member

Re: DL585 not seeing SAN Storage

The 2.40a3 is the HBAnyware driver

The 1.91a5 is the emulex card firmware version.

The 1.70a3 is the boot form san
Stephen Kebbell
Honored Contributor

Re: DL585 not seeing SAN Storage

Hi,

have you change the Boot Controller order in BIOS so that the HBA is listed before your Smart Array Controller?
You will probably have to change zoning so that only one path is active from the server to the storage (normally there are 4 paths - from each HBA to each Storage Processor)
Then you need to go into the BIOS of the HBA, enable Boot BIOS and select your Boot LUN. Then you can see if Ghost sees the EMC disk as Drive C:
But I'm not sure if you can use Ghost to put your boot disk on SAN storage.

If that works, and the OS boots cleanly, then you can revert zoning back so that all paths are active, and you can add the EMC LUN to the 2nd HBA's boot table.

Regards,
Stephen
Mahmoud Rankoussi
New Member

Re: DL585 not seeing SAN Storage

I am having exactly the same problem
Env: EMC DMX3000 / DL585 Dual Core / Win2K3 / Emulex LP9802E
I tried ghosting and had the same resutls (Ghost can not detect my LUN)

Now I am trying to install Windows 2003 Ent SP1 directly to SAN and I am getting the following error:
The hard Disk containing the partition or free space you chose has a logical Unit Number greater than 0. there for, you computer startup program cannotgain access to the disk. setup cannnot install Windows on this disk.

I contacted Microsfot who instantly pointed at EMC VCMDB. I opened a case with EMC, EMULEX, and HP. So far none was able to find a solution.

I am reading all supported Documentation from EMC EMULEX and HP on how to install Windows on SAN EMC using EMULEX HBA and HP DL 585. I am trying to relate all 3 vendors Docs together and find the best solution... so far everything is failing.

Any ideas?