StoreEasy Storage

Help needed - WSS SP1 to R2 (blue screen with 0x0000008E, ntfs.sys)

 
Owen Thung
New Member

Help needed - WSS SP1 to R2 (blue screen with 0x0000008E, ntfs.sys)

Hi there,

Our client using ML110 with WSS SP1.
Recently they requested the WSS R2 upgrade from HP.

The installation process take more than an hour. The HP version WSS R2 upgrade will actually uninstall "Microsoft Windows Services for UNIX" The uninstall process take around 7-10 minutes. Then prompt for reboot a few times. The system will 'auto' login since the system still under 'installation mode'

But apparently during the HP WSS R2 upgrade, the computer has rebooted from a bugcheck. The bugcheck was: 0x0000008e (0xc0000005, 0xf80ea421, 0xf67e17a8, 0x00000000) - While the system is attempt to install Windows Optional components.

If I reboot the server the system will auto login (because still under installation mode, installation check point still exist) I need to end the R2 upgrade program manually otherwise will running the driver update, install windows components and server will abend again :(


Logged call with HP call centre but they claim the server software warranty only cover for 90 day from the date of purchase. :(

Found a similar scenario match with customer setup at http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=c00663080
But after checking the list of application installed on the WSS only listed
- Adaptec Storage Manager
- HP Proliant Integrated Management Log Viewer
- HP Storage Server Management Console/Service
- HP System Management Service
- HP Version Control Agent 2.1
- and etc (AV, NIC driver only)


Any support specialist able to assist here? Thank in advance