StoreEasy Storage

NAS 1200 CPU Usage of 100% and the system slows.

 
CA1115040
New Member

NAS 1200 CPU Usage of 100% and the system slows.

Suddently the fan of the unit speeds up and if you check the CPU usage is at 100% and all the system runs very slowly.
I dont know if is a Harware or software problem.
After 10 minuts aprox the system returns to his normal activity.
This problem occurs wery often.
Pere
4 REPLIES 4
CA1118786
New Member

Re: NAS 1200 CPU Usage of 100% and the system slows.

I have a similiar problem, but this 1200 NAS does not speed up after 10 minutes. Sometimes it takes and hour to speed up. I also had it go to 100% and not come back at all (12 hours) and could not down it.
CA1118839
Valued Contributor

Re: NAS 1200 CPU Usage of 100% and the system slows.

See if the symtoms in Microsoft KB article 835152 applies. If it applies, contact HP Support and ask for the specific hotfix for KB835152. If it does not apply, still contact HP Support so they can work with you to get the issue fixed. Hope this helps.
CA1118786
New Member

Re: NAS 1200 CPU Usage of 100% and the system slows.

I tried the net stop nfssvc and it did not help, thanks. I left task manager up and it shows system system has 99% cpu.
CA1118839
Valued Contributor

Re: NAS 1200 CPU Usage of 100% and the system slows.

Go to Services/Server for NFS/ Properties. Set the Startup type to: "Disabled". Then reboot and check CPU. If this doesn't work, contact HP Support: 1-800-652-6672
Be sure to have the following information available before calling:
-Technical support registration number (if applicable)
-Product serial numbers
-Product model names and numbers
-Applicable error messages
-Operating system type and revision level
-Detailed, specific questions