StoreEasy Storage
Showing results for 
Search instead for 
Did you mean: 

Re: Quick Restore for a NAS 1200S

Not applicable

Quick Restore for a NAS 1200S

I'm trying to restore a 1200S 1TB model, and have got past the first part, where you press Q to quick restore, and then C to continue. Now it boots off the DVD but just hangs at the splashscreen. If I pull out the (USB) mouse & reboot, it gives me a message that it can't load the USB storage device. I initially used a Freecom external DVD but, seeing other posts about this, went out and bought a HP dvd840e, but I'm still getting the same problem. HELP!
New Member

Re: Quick Restore for a NAS 1200S

Im experiencing the same issue. Did you find a resolution to the problem? I can't event get the screen where it prompts you. I've lost a lot of faith in HP nas appliances.
Occasional Advisor

Re: Quick Restore for a NAS 1200S

yep this nas is fussy with its drives
I used a laptop multibay from a compaq machine and that worked ok.

dont forget once its built make a backup onto usb or the network then you won't have this problem

Re: Quick Restore for a NAS 1200S

What dvd did you use with that laptop external bay? I just bought the DC373A, but didn't realize that it was a laptop sized I dont have a drive to go into it.

I need to restore my 1000s.

Also, it was mentioned to backup to a network or USB to avoid this problem in the future. How would you make that work for a restore assuming my 1000s where to fail again. I am a bit new to NAS, so sorry if the solution is obvious.


Re: Quick Restore for a NAS 1200S

I went to Best Buy and bought every external drive they had. I wasn't very optimistic, but low and behold the LAST ONE I tried worked. A Pioneer DVR-X122 worked flawlessly.

One thing I did find though was that I had to remove the mouse and keyboard from the USB port. I connected an old PS2 keyboard and that is the only thing I plugged in and it went through the whole process without a hitch. It may have something to do with the USB hub in my keyboard, but I figured I didn't need a mouse to install anyway. Once it finally booted to the OS, I just plugged in my USB mouse and it recognized it fine. Once fully complete, I removed the PS2 keyboard and plugged in my USB one and all is fine.

Another issue that I found from some reading is that you must have a DVD drive that leaves the tray open after it ejects it...or else you have to remove the disc before the reboot. I assume because it doesnt have the code like other windows installs to redirect the boot to the hard drive in the install process. Also I read somewhere that you shouldn't disconnect the USB drive until everything is complete.

I would still like to know how someone was able to back up the OS to the network or an external USB drive and make that work for a restore....sure would make a restore a whole lot easier then having to go through the restore, then updates, then system setup, etc.


New Member

Re: Quick Restore for a NAS 1200S

Were you able to solve this issue? I am trying to restore a 1000s unit and can not find an external DVD drive that will complete the restore process. When you refer to a multibay drive are you connecting it with a external bay converter and USB cable?
Occasional Contributor

Re: Quick Restore for a NAS 1200S

Hello, I've found that using anything faster than a 4x external USB DVD drive does not work, and see the exact same issue as yourself.

I initially tried a 12x Freecom drive but it didn't work. I had to use an old 4x Freecom USB DVD drive (sorry can't recall the model number at the moment).

Alternatively, you could get a USB IDE caddy for example
You could then plug an old 2x/4x IDE DVD drive from a desktop PC into that, then connect the USB caddy to the NAS. I have tried this before and it works.

Hope this helps.