StoreEasy Storage

Recovery AiO600

 
Camino
New Member

Recovery AiO600

Hello,

A client had a problem with one AiO600 (some error with the disk). He deleted all Smart Array configuration, and then he tried to restore the AIO600 with the recovery dvd.
But now the recovery dvd not complete the restore. What can we do?

Regards
Vicente
6 REPLIES 6
Jon Paul
Trusted Contributor

Re: Recovery AiO600

Hi Camino,
Delete the entire Smart Array configuration. Make sure that the SmartArray BIOS does not automatically configure a RAID set on the disks during boot. (Hit ESC when asked to enter the SmartArray BIOS)
The Recovery DVD should re-create the drive layout and re-install the OS (takes a while ~1hr).
If you continue to have problems, post the error you are receiving in this forum.
Thanks,
JP
Niko Adinata
New Member

Re: Recovery AiO600

Hi Vicente,

I have a same problem like you....

I try to restore AIO600 from dvd recovery.

but the notify that like this " The System does noet appear to be a proliant storage server"

Any can help me ?

Thanks in advance

Regards,


Niko
Michael Richter
Trusted Contributor

Re: Recovery AiO600

Niko,

the most common reason for this issue is, that the ProdNr. is not entered in Bios.
It seems that NAS Server comes factory pre-installed and often the ProdNr. is not entered in Bios ... and when u want to restore the first time u might run into this issue

rg, mike
Niko Adinata
New Member

Re: Recovery AiO600

Hi Michael,

thanks for your information..

but i don't understand what u mean about ProdNR?

How can i recover prodnr or just update my Bios?

thanks in advance

regards,


niko
Michael Richter
Trusted Contributor

Re: Recovery AiO600

Hi Niko,

changing the prodId is very simple. Just go through the RBSU (RomBasedSetupUtility / Bios) and check the ProductID which is entered. (see my posting above)

Updating the bios is very simple. Because the HW is just a Proliant ML generation 5 .. u can update with the Firmware Maintenance CD 7.80

if u've further questions, feel free to ask.

Cheers
Mike
Erki Rajangu
Occasional Advisor

Re: Recovery AiO600

I had exactly the same case and for me this solution (changing product ID to correct one in BIOS) worked. Thanks!
If it ain't broken, don't fix it!