StoreEasy Storage

SQL Backups fail on HP Nas 1000s

 
CA1247174
New Member

SQL Backups fail on HP Nas 1000s

Hi,

We're trying to do SQL disk backups to our HP NAS 1000s. The backups are failing with error:

"write failure on backup device Operating system error 64(The specified network name is no longer available.)

We've tried just about everything. The jobs run when we backup to other Proliant servers, and to an iomega NAS. The errors occur on the HPNAS 1000s only, and are intermittant.

Any help appreciated!

2 REPLIES 2
CA1118839
Valued Contributor

Re: SQL Backups fail on HP Nas 1000s

Joe .. here is a "long shot" response..

Check Microsoft SQL Server service to determine if it has been configured to listen on port 445. In many cases, Secure Sockets Layer (SSL) on IIS has been configured to listen on port 445 instead of port 443, which is the default for SSL.

When you attempt to connect to a remote computer by using an IP address instead of a NetBIOS name, Windows 2000 simultaneously tries to establish a connection on port 139 for NetBIOS and port 445 for SMB direct hosting. If a service that is running on a Windows NT 4.0-based computer is configured to listen on port 445 and the Windows NT 4.0-based computer responds first to the connection on 445, it eventually drops the connection and causes the Windows 2000-based computer to generate the "System error 64" error message.
CA1207453
New Member

Re: SQL Backups fail on HP Nas 1000s

We had this with our 380 storage server. Some of the servers would work if we repointed them to the correct WINS and DNS servers as we were changing those as well at the time. In the end I just rebuilt the NAS as it also started complaining about a NIC which had gone down ever though it hadnt. After the rebuild it worked with out a problem.