StoreEasy Storage

Service Release 6.9 installed on WSS2003 SP2 (R1)

 
Joop Beusink
Occasional Advisor

Service Release 6.9 installed on WSS2003 SP2 (R1)

By mistake I have installed service release 6.9, for WSS 2003 R2, on WSS 2003 R1 with SP2. Now I have noticed a very slow performance after a couple of days. For example my backup wich normaly takes 8 hours now needs an extra 24 hours!! Before I started the service release I installed new firmware on the machine using de firmware update CD 8.50.
Please can anyone help me...
JoopB.
13 REPLIES 13
peyrache
Respected Contributor

Re: Service Release 6.9 installed on WSS2003 SP2 (R1)

hello
strange that you can did that i though installer check that?
so please post events system and application
i'll look into
JYP
Joop Beusink
Occasional Advisor

Re: Service Release 6.9 installed on WSS2003 SP2 (R1)

Hello JYP,

Excuses for the late respons, I was in a meeting this morning..
Actually there are no events for this problem or any hardware failures. Perhaps one event I see that is from cpqcissm with: The device, \Device\Scsi\cpqcissm1, did not respond within the timeout period. But this is never seeing during the backup (disk to disk). But this event I saw before the update also... The disks for the backup are located in the MSA20 enclosure and a while ago there were problems with its SCSI accelerator board, battery failure.
JoopB.
peyrache
Respected Contributor

Re: Service Release 6.9 installed on WSS2003 SP2 (R1)

could you push result of msinfo please ?
thanks
JYP
Joop Beusink
Occasional Advisor

Re: Service Release 6.9 installed on WSS2003 SP2 (R1)

Is this wat you ask for?

Event Type: Error
Event Source: cpqcissm
Event Category: None
Event ID: 9
Date: 5/27/2009
Time: 12:08:21 AM
User: N/A
Computer: NAS-WB01
Description:
The device, \Device\Scsi\cpqcissm1, did not respond within the timeout period.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 00 00 10 00 01 00 6a 00 ......j.
0008: 00 00 00 00 09 00 04 c0 .......Ã
0010: 01 01 00 50 00 00 00 00 ...P....
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........
0028: 01 00 00 00 00 00 00 00 ........
0030: 00 00 00 00 07 00 00 00 ........

JoopB.
peyrache
Respected Contributor

Re: Service Release 6.9 installed on WSS2003 SP2 (R1)

accesoiries>>
system tools>>
system informations


push result of that
thanks
JYP
Joop Beusink
Occasional Advisor

Re: Service Release 6.9 installed on WSS2003 SP2 (R1)

In the meantime I understood your question...
peyrache
Respected Contributor

Re: Service Release 6.9 installed on WSS2003 SP2 (R1)

from log your are running windows Storage Server R1 no R2..
JYP
Joop Beusink
Occasional Advisor

Re: Service Release 6.9 installed on WSS2003 SP2 (R1)

JYP,

This is indead the case, but as far as I understood SR 6.9 is for WSS 2003 R2 only. At least it is not supported for R1.
I don't know if this update is responsable for our problem, but the problem occured after this update.

JoopB.
peyrache
Respected Contributor

Re: Service Release 6.9 installed on WSS2003 SP2 (R1)

could you try to reinstall service release 6.2, but before remove one member of system disk to save older configuration befor try that
JYP