StoreEasy Storage

StorageWorks NAS200s - Problem with .exe files

 
Jon Leisten
New Member

StorageWorks NAS200s - Problem with .exe files

Has anyone encountered problems when trying to run an executable file that resides on the NAS2000 from a computer on the networks? Specifically, we use our NAS2000 to store copies of some software, such as Adobe Photoshop, to act as an installation point. When we connect to the NAS and try to run the setup file, we receive an error message "Can't run 16-bit Windows program. Cannot find file V:\Adobe\Photoshop\5\PHOTOSHP\setup.exe (or one of its components). Check to ensure the path and filename are correct and that all required libraries are available." I have a drive mapped to the share that contains the software ('V:' drive).

The interesting part is that we were using a "home-built" server with both Windows Server 2000 and (later) Windows Server 2003 to store our software and never had this problem. When we purchased the NAS2000 and copied all the software over to it is when we started having the problem. It only happens with certain vendors software... seems like Adobe is the main culprit. The only way around it so far has been to copy the software locally and run the install from the local copy.
2 REPLIES 2
Jon Leisten
New Member

Re: StorageWorks NAS200s - Problem with .exe files

I forgot to mention that it has nothing to do with the "read-only" attribute... I already verified that.
CA1118839
Valued Contributor

Re: StorageWorks NAS200s - Problem with .exe files

Go to this web site and see if the information applies.
http://www.amigaforever.com/kb/4-131.html