StoreEasy Storage

StorageWorks Storage Mirroring (AiO 600)

 
Rick Mancinelli
Occasional Advisor

StorageWorks Storage Mirroring (AiO 600)

Hi there-

I have a pair of AiO 600s that have been mirroring for some time now. We are running SWSM 5.1.

Today, the mirroring and replication stopped. I killed the repset and tried to resubmit the job. I can talk to the far server (across the WAN) but, ironically, not the server from which I am running SWSM Console!

I get an error about a 30 second time out possibly caused by a network issue. I can't see how there could be a network issue since its on the same box!

The application error log does contain some errors and warnings, one about "~~~ DISCOVERY: Failed" and another which talks about DTCom.DLL not being installed.

So far I have:

1> re-registered the dtcom.dll file.
2> stopped and restarted services on both ends.
3> reinstalled SWSM5.1 on the problematic server.

I have not yet been able to reboot the AiO for obvious reasons (takes down the entire network!).

Any ideas?
11 REPLIES 11
peyrache
Respected Contributor

Re: StorageWorks Storage Mirroring (AiO 600)

hello
please post event logs system and application also exact error messages if too big let me know i'll create ftp depot to put them
thanks
JYP
Rick Mancinelli
Occasional Advisor

Re: StorageWorks Storage Mirroring (AiO 600)

Here is the application log file (zipped for size reasons)..
Rick Mancinelli
Occasional Advisor

Re: StorageWorks Storage Mirroring (AiO 600)

...and here is the system log file.
Rick Mancinelli
Occasional Advisor

Re: StorageWorks Storage Mirroring (AiO 600)

Also, a quick follow up... I have since rebooted the AiO and that did not help. I later uninstalled, rebooted, reinstalled, rebooted, and still ended up with the same problem...

The SWSM 5.1 software does allow me to login to the server (from the management console) and it allows me to create the repset. When I click on the Connection Manager for the repset and then click save, thats where it hangs up Waiting for a response from ZMNJ-AIO, and it counts down from 30 to 1 and eventually times out.

Ideas?

It seems that the DTCom.dll is at the root of the problem...

Odd that this started happening suddenly. It had been working for months......
peyrache
Respected Contributor

Re: StorageWorks Storage Mirroring (AiO 600)

just a quick question before looking into logs
do you have correct permissions to run Storage Mirroring, are you logged in Admin account ?
JYP
peyrache
Respected Contributor

Re: StorageWorks Storage Mirroring (AiO 600)

hello
please push events application and system logs on ftp site below , i have some issues
to get them from your pointer
JYP

TEMPORARY ACCOUNT INFORMATION --

System: hprc.external.hp.com (15.192.32.69)
Login: rmancine
Password: Gigenza0 (NOTE: CASE-sensitive)

Created: 12/22/2008 at 06:37:07 AM
Expire: 1/21/2009 (in 30 days)
Expire Reminder: none

Owner: JYP
Owner E-Mail: ***********

--------------------------------------------------------------------------------

BROWSER/FTP ACCESS --

ftp://rmancine:Gigenza0@hprc.external.hp.com/
ftp://rmancine:Gigenza0@15.192.32.69/
Rick Mancinelli
Occasional Advisor

Re: StorageWorks Storage Mirroring (AiO 600)

Both logs have been updated.

AiO is not in the domain.

Storage Mirroring service runs as LSA.

I've been logging into the system as Administrator.

Hope that helps,
Rick
peyrache
Respected Contributor

Re: StorageWorks Storage Mirroring (AiO 600)

seems storage mirroring application manager
is not installed
did you installed latest AIO service release ?
JYP
peyrache
Respected Contributor

Re: StorageWorks Storage Mirroring (AiO 600)