StoreEasy Storage

Storageworks 2000s sfu bug

New Member

Storageworks 2000s sfu bug


i'm testing a 2000s with win 2k3 storage.

I've a problem with the case sensitive option : simply it doesn't work.

Both with the option enabled or disabled when i try (on an nfs mounted dir) to create an uppercase dir (let's say A) it says it can't create it because there is already a folder with the same name, but the existent folder is lowercase (a).

Uninstalling the HP appliance kit and installing the normal SFU 3.5 packege from microsoft make it works.

I already tried to restore the operating system with its dvd.

Is there any good man that can try do do the same with its nas and tell me if the problem is common or just of my box?

- Create a folder
- Export it via nfs
- mount the folder from a linx client
- mkdir A
- mkdir a

it should works, but not on my box with original software....
William Crosby
New Member

Re: Storageworks 2000s sfu bug

I have the same issue...

HP NAS4000 w/ Win2k3, Server Appliance Kit, and SR1 patch installed

I found that case sensitivity works for the mount point only. The NFS host sees the directories and files with case preservation, but treats them as if case sensitivity were not enabled.

I have retored system using DVD, with no luck, but have not tried installing the full SFU package yet.

Any luck with a fix?!?!?