StoreEasy Storage

Trend ServerProtect on NAS 2000s with 2003 Appliance Server

 
CA1150989
New Member

Trend ServerProtect on NAS 2000s with 2003 Appliance Server

We have just taken delivery of 2 new 2000s NAS which have 2003 Appliance Server installed (I presume this is 2003 Storage with the Appliance add on installed).

We are trying to install Server Protect onto these boxes, but it just wont install. The services don't install correctly.

The install falls over with an error 1068 when trying to start the Server Protect service, which I beleave is the error for a dependent service not starting

The only registry entry about a trend service is the 'tmpreflt' key, which is the Prefilter service. However, this key doesn't point to a valid file (it's supoosed to point to 'tmpreflt.sys' which doesn't exist in the install folder). The other keys which are suppose to be installed are the 'TMFilter' (Filter service) and 'SpntSvc' (ServerProtect service). None of these registry entries appear.

We are trying to install from both 5.31 (the only CD media we have) and we have also tried from the download of 5.58 from Trends website.

Anyone seen or solved any similar problems with this?

Cheers in advance

Andy
1 REPLY 1
CA1150989
New Member

Re: Trend ServerProtect on NAS 2000s with 2003 Appliance Server

No matter. I've found the fix. The account I was using to install with didn't have the correct permissions on the local server to load and unload device drivers for some reason. I fixed this by adding the install account to the 'load and unload device drivers' security option under 'user rights assignement' in the Local Security Policy applet of the server.