StoreEasy Storage

mv2010 issue - "OK" does not light and cannot access MV

Peter Zang
New Member

mv2010 issue - "OK" does not light and cannot access MV

I just obtained a used MV2010 from a friend and am in the process of install/setup of the unit. I plugged the unit in, connected it to the router and turned it on. The hard drive and link indicators light up as they should but the OK light never comes on. The error indicator is not lit.
Here is my basic info - please let me know if more is needed to troubleshoot.

Netgear WGR614v6 router
HP MV2010 with original HD only
Actiontec GT701 DSL modem
D-Link DP-301u print server
Windows XP Home sp2 (I'm assuming this doesn't really matter at this point)

The router shows a device connected to the correct port and when I use the router admin interface I see an IP address that I assume is the media vault (print server and PC addresses accounted for)

What I have tried so far, to no avail:
- reset the 2010 using the reset button
- checked router settings and DHCP is on
- checked network TCP/IP settings and they seem right
- restarted router and PC
- turned off windows firewall
- turned off router firewall
- tried different cable and router ports
- installed MV software
- disconnected the D-Link print server

There is really not much in the provided documentation to help i.e. no specific mention of why the OK led might not light, so I am at a loss. Are there other router or network seetings I need to tweak?
Any help is appreciated. Please let me know if more information is needed.

Rene Berber
Occasional Advisor

Re: mv2010 issue - "OK" does not light and cannot access MV

Start with the basics:

- Ping the IP address you saw on your DHCP server;

- Telnet to that address (I don't know what the default user/password is but see below);

- Once you get inside, check the logs to see if there are any error reports (its Linux, so if you know Linux you know your way, otherwise...)

There is a collection of information on the MV1 and MV2:

There's also a user group on Yahoo (actually more than one, but I wouldn't recommend the "Hacking the MediaVault" group).