StoreEasy Storage

nas200s blue screen after win2k3 SP1 install

 
Carlos Sanches
Occasional Advisor

nas200s blue screen after win2k3 SP1 install

Hi,

I just upgrades my storageworks server with SP1, it reboots then states something like 'the server you are running can not run the storageworks software correctly. I Contact HP but the CD will be shipped within 5-10 business days. (For international orders, expect between 2-6 weeks for
delivery.)

I received a zip file that contains sp1fix.vbe and others. I tried to run the script sp1fix.vbe but when I run the script a Failure Audit event (Windows Script Host) appears in Event Viewer. How can I solve this?

I need to solve this.

Thanks a lot for some adicional information.

3 REPLIES 3
Jon Paul
Trusted Contributor

Re: nas200s blue screen after win2k3 SP1 install

Hi Carlos,
Not sure what is wrong with the SP1FIX.vbe.
Boot the system into Safe Mode
Run the VBE from the same folder as the other files

It should work. The script copies the other files onto the system. SP1 install deprecates some commands used to verify system authenticity.

Push this with the HP support organization if you continue to have problems.
Carlos Sanches
Occasional Advisor

Re: nas200s blue screen after win2k3 SP1 install

Hi Jon,

I export the Events happens in server and I discover that this error is happens in event viewer:

Attempt to execute Windows Script Host while it is disabled

How I need to do to enable the Windows Script Host?

vantseto
New Member

Re: nas200s blue screen after win2k3 SP1 install

I looked for the .vbe file and I can't find it on hp.com. I found an article that supposedly has info on this, and when I open it, it tells me that the article is no longer available.