StoreEver Tape Storage

1/8 Autoloader issue with Backup Exec 2015

Occasional Contributor

1/8 Autoloader issue with Backup Exec 2015

We have 3x new DL380G9's with H241 SAS card connected to SAS LTO6 1/8 Autoloaders attempting to run Backup Exec 2015 FP2, Server OS is MS Windows Server 2012R2 Std.  At best we can get one successfull job at a time with subsequent jobs failing around the time that a new tape is loaded, with Backup exec marking the drive and library as offline.  Using the web management on the autoloader to unload the loaded tape, setting the loader and drive to online, and restarting the backupexec services will generally allow another job to run as long as it doesn't require a 2nd tape..

No fault is reported in the autoloader interface or its front panel.  Veeam Backup (Trial) operates with the autoloader successfully.

FW's on the SAS card are uptodate as is the autoloader.  We have also tried using a P441 SAS card with the same results.

We have a active support ticket with Veritas but as yet they have not been able to resolve the issue with their research team now investgating.

We have tried changing drivers for both the media changer as per Veritas recommendation, shutting everythng down and powering on in sequence along with other suggestions from Vertias support.  Investigation into the Backupexec logs suggests that the error is being caused by the autoloader reportinga issue with the loader mechanism but this is not reported by the autoloader itself.

Has anyone else experianced this issue and been able to solve it?