StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

1/8 G2 Tape Autoloader SCSI on RX2600 no connection.

Shane1991
Occasional Visitor

1/8 G2 Tape Autoloader SCSI on RX2600 no connection.

Hi, I have a 1/8 G2 Tape Autoloader attached to a RX2600 Server via SCSI, it wont show in ioscan or in HP Library and tape tools hardware scan. The server is running HP-UX 11i v2. 

 

I've tried it on the onboard SCSI and a A7173A card, both have no effect. The autoloader is on and configured, currently attached to the PCI card. 

 

I also looked online and then installed the following drivers: schgr, sctl and stape. Just to see if that fixed it. 

 

I'm probably missing something important here, any help is greatly appreciated. 

 

# ioscan -fu
Class       I  H/W Path       Driver     S/W State   H/W Type     Description
==============================================================================
OO          0  0/0/1/0        UsbOhci    CLAIMED     INTERFACE    USB OHCI Interface
OO          1  0/0/1/1        UsbOhci    CLAIMED     INTERFACE    USB OHCI Interface
OO          2  0/0/1/2        UsbEhci    CLAIMED     INTERFACE    USB EHCI Interface
sideba      0  0/0/2/0        side_multi CLAIMED     INTERFACE    CMD IDE controller
ext_bus     0  0/0/2/0.0      side       CLAIMED     INTERFACE    IDE Primary Channel
disk        0  0/0/2/0.0.0.0  sdisk      CLAIMED     DEVICE       TEAC    DV-28E-C
ctl         0  0/0/2/0.0.7.0  sctl       CLAIMED     DEVICE       Initiator
ext_bus     1  0/0/2/0.1      side       CLAIMED     INTERFACE    IDE Secondary Channel
ctl         1  0/0/2/0.1.7.0  sctl       CLAIMED     DEVICE       Initiator
lan         0  0/0/3/0        intl100    CLAIMED     INTERFACE    Intel PCI Pro 10/100Tx Server Adapter
ext_bus     2  0/1/1/0        mpt        CLAIMED     INTERFACE    SCSI Ultra320
disk        1  0/1/1/0.0.0    sdisk      CLAIMED     DEVICE       HP 36.4GMAU3036NC
disk        2  0/1/1/0.1.0    sdisk      CLAIMED     DEVICE       HP 36.4GMAU3036NC
ctl         2  0/1/1/0.7.0    sctl       CLAIMED     DEVICE       Initiator
ext_bus     3  0/1/1/1        mpt        CLAIMED     INTERFACE    SCSI Ultra320
ctl         3  0/1/1/1.7.0    sctl       CLAIMED     DEVICE       Initiator
lan         1  0/1/2/0        igelan     CLAIMED     INTERFACE    HP PCI 1000Base-T Core
ext_bus     4  0/3/1/0        mpt        CLAIMED     INTERFACE    SCSI Ultra320 A6961-60011
ctl         4  0/3/1/0.7.0    sctl       CLAIMED     DEVICE       Initiator
ext_bus     5  0/3/1/1        mpt        CLAIMED     INTERFACE    SCSI Ultra320 A6961-60011
ctl         5  0/3/1/1.7.0    sctl       CLAIMED     DEVICE       Initiator
tty         0  0/6/1/0        asio0      CLAIMED     INTERFACE    PCI SimpleComm (103c1290)
tty         1  0/6/1/1        asio0      CLAIMED     INTERFACE    PCI Serial (103c1048)
graphics    0  0/6/2/0        gvid_core  CLAIMED     INTERFACE    PCI Display (10025159)
ipmi        0  250/0          ipmi       CLAIMED     INTERFACE    IPMI Controller
tty         2  250/1          asio0      CLAIMED     INTERFACE    Built-in RS232C
tty         3  250/2          asio0      CLAIMED     INTERFACE    Built-in RS232C
acpi_node   0  250/3          acpi_node  CLAIMED     INTERFACE    Acpi Hardware

 

1 REPLY
Shane1991
Occasional Visitor

Re: 1/8 G2 Tape Autoloader SCSI on RX2600 no connection.

Fixed - Cable was broken.