StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

11.11 on rp5450 can't see DLT 8000 but sees tape loader

Charles Soto
Advisor

11.11 on rp5450 can't see DLT 8000 but sees tape loader

I am trying to connect a HP SureStore Tape Autoloader Model 1/9 (C7145), with a DLT8000 drive to a rp5450. I've got it hooked up to the core I/O LVD SCSI (there is no other SCSI available). I can see the loader in ioscan -f, but not the drive. They are daisy-chained. The drive is SCSI ID 5, while the loader is 6. See ioscan.out attached.

I've installed PHKL_28096 (SCSI IO Cumulative Patch) and PHKL_28217 (SCSI Tape (stape) cumulative), which are the only relevant patches I could find related to DLT or DLT 8000.

Any ideas?
6 REPLIES
Vincent Fleming
Honored Contributor

Re: 11.11 on rp5450 can't see DLT 8000 but sees tape loader

That is strange...

Check all your cabling, be sure that the drive is receiving power. Try loading a tape in the drive.

Are you receiving any errors?

Let us know how you make out.

Good luck,

Vince
No matter where you go, there you are.
Charles Soto
Advisor

Re: 11.11 on rp5450 can't see DLT 8000 but sees tape loader

I can only load tapes to the drive via the front panel. I can't use "mc" nor see the drive in SAM (I assume it uses ioscan to find hardware).

I've power cycled everything. I just double-checked the cabling- the loader is AFTER the drive on the chain, so the cabling is probably okay. Firmware REV of the drive is "59".

Thanks,
Charles
Vincent Fleming
Honored Contributor

Re: 11.11 on rp5450 can't see DLT 8000 but sees tape loader

The drive sounds broken. Is it new, or are you moving it from another system?
No matter where you go, there you are.
Charles Soto
Advisor

Re: 11.11 on rp5450 can't see DLT 8000 but sees tape loader

It is new. I can run diagnostics. Would that help?

Charles
Vincent Farrugia
Honored Contributor

Re: 11.11 on rp5450 can't see DLT 8000 but sees tape loader

Hello,

It is either:

1. Bad daisy-chain cable (cable from controller SCSI to drive SCSI)

2. Bad drive

I would rule out bad terminator, since otherwise you'll have difficulty with your picker as well.

I don't think it is an OS issue.

HTH,
Vince
Tape Drives RULE!!!
Charles Soto
Advisor

Re: 11.11 on rp5450 can't see DLT 8000 but sees tape loader

SOLVED!

Thanks for the help, guys. It turns out to be a special files problem in unix. See:

http://forums.itrc.hp.com/cm/QuestionAnswer/1,,0x52dde822e739d711abdc0090277a778c,00.html

FYI, the unit is delivered with LVD terminator, and a teensy "daisy chain" cable that goes from the second port of the drive to the first port of the loader. The loader is at the *end* of the chain (well, the terminator actually is, but you know what I mean), so you can understand why I was so confused about this.

At least I will have a happy Friday, with backups proceeding as planned (and hopefully *succeeding* - keep fingers crossed ;)...

Charles