StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

5713A Autoloader, Netware 6, Arcserve 9

W. Powell
Occasional Visitor

5713A Autoloader, Netware 6, Arcserve 9

Recently upgraded our server from Netware 4.11 to Netware 6, under Netware 4.11 the autoloader worked with no problem, since the upgrade Arcserve no longer recognises a change of magazine, the only way to force it to recognise the change is to down Arcserve (astop) and bring it up again (astart). All the latest patches and service packs have been applied to Netware and Arcserve
Anybody any ideas???
1 REPLY
Seth Parker
Trusted Contributor

Re: 5713A Autoloader, Netware 6, Arcserve 9

Have you tried vendor patches for SCSI drivers? Also, I couldn't find that loader on their certified list for AS9, but I couldn't tell what the base drive for that autoloader is, so it may be there someplace.

I've not used AS9 (we're still on 6.6), but when AS doesn't see a cartridge change, I can always go into the changer management screen and force it to mount the cartridge. Ugly, but it works.

I've had issues in the past with my autoloader freaking out and not being recognized at all and I've had to unload/reload the SCSI driver. Hehe, just make sure nothing else is using that driver before you unload it or things could get ugly in a hurry!

Maybe you could update ther firmware on the drive?

It's not much, but I hope this helps. Good luck!

Seth