StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Am Getting "Network Communication Problem" Message When Using the Command View TL

Rob Sandifer58
Frequent Advisor

Am Getting "Network Communication Problem" Message When Using the Command View TL

PROBLEM:

 

After successfully authenticating/logging in to HP StorageWorks Command View TL,  I am unable to access/navigate

into the tool features. 

 

For example,  when I double click the Library name under the "All Devices" pane, a screeen message pops up

stating:  "Network communication problem with selected library.  Please connect before attempting to

manage library".   At that point,  I am unable to navigate any further.

 

ENVIRONMENT:

 

Recently,  we moved our datacenter to another geographic location.  Of course,  the IPs were changed on both

the EML-71e library and the management station it is connected to.  The library was working fine before the move;

the network communication problem started AFTER the move was completed.

 

Currently:

 

EML-71e tape library

IP address;  16.114.160.127
Subnet Mask:  255.255.248.0
Gateway:      16.114.160.1
DNS:          16.114.180.180

 

Management station (labweb08) 

IP address:     16.114.160.133

Subnet Mas:  255.255.248.0

Gateway:       16.114.160.1

 

WHAT I HAVE ATTEMPTED THUS FAR:

 

From the IM CLI,  I ran  "clear station".  I also rebooted the interface manager,  but the problem persists.

 

I would certainly appreciate any and all helpful suggestions/comments.  Thanks in advance!

 

Regards,

 

Rob Sandifer

Rob Sandifer
2 REPLIES
Champion1
Occasional Visitor

Re: Am Getting "Network Communication Problem" Message When Using the Command View TL

you could try refreshing the screen by the refresh button on CVTL. this would most probably fix the issue. looks like a communication issue between the CVTL and the Lib. once it lose the connection, then you will have to do this. 

Torsten.
Acclaimed Contributor

Re: Am Getting "Network Communication Problem" Message When Using the Command View TL

IIRC, the CVTL server doesn't like the own IP changed. Probably the solution is to uninstall/install CV.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!