StoreEver Tape Storage

Re: Backup exec 10d hardware error

Wayne Charran
New Member

Backup exec 10d hardware error

We had a problem with our Storageworks Autoloader recent where one of the magazine had become dislodge. The problem was solved pretty easily and returned to us the same day.

When we got it back i couldn't get backup exec to pick up the device and eventually a system reboot solved the problem.

After rebooting the server i can now get it to pick up the robotic library. But i have a new problem which is strange.

I can run an inventory and that is successful. I can see it interrogating the tape drive so its communicating definitely!

But when it runs the backup over night i'm getting this error

Click an error below to locate it in the job log
"Backup- ServernameStorage device "HP 1" reported an error on a request to space backward by file marks.
Error reported:
The request could not be performed because of an I/O device error.
V-79-57344-34029 - A hardware error occurred.

I'm a bit confused how it can be an I/O error if i can do a inventory?

Any help is much appreciated!
Wayne Charran
New Member

Re: Backup exec 10d hardware error

Also on the back on the tape drive there is a scsi terminator but there is no green light on it!

Should there be a green light? If it wasn't terminated properly would backup exec be able to run the inventory???